ubuntu非LTS版本更新源失败的解决方法

本人当前使用的ubuntu版本为17.04,属于非LTS版本(非长期支持版本),刚开始安装完该操作系统后,能够正常更新软件。但最近在执行apt-get install或apt-get update时提示安装/更新失败,无法下载软件,即使更换国内的其它数据源,也无法更新。经过一番摸索,解决方法如下: 1、备份源文件 打开终端,输入 sudo cp /etc…