技术总舵
如果我没有在装逼,那么就是在去装逼的路上!

Tagged: AndEngine

如何配置一个支持GLES2.0的模拟器

由于现在的AndEngine使用的是GLES2.0,而在Android4.0系统(API15)之前的模拟器是不支持GLES2.0的,所以在用模拟器运行AndEngine开发的程序的时候,往往会出现以下的错误提示: FATAL EXCEPTION: GLThread 11 ja…